Telegram прекратил поддержку старых версий Android

04 января, 2017, 18:59 Распечатать
Отправить
Отправить

Минимальной поддерживаемой системой станет Android 4.0.

Telegram прекратил поддержку старых версий Android
Telegram прекращает поддержку Android 2.2 и 3.0

Мессенджер Telegram прекращает поддержку устройств, которые работают на базе операционной системы Android 2.2 и 3.0. Как сообщает Phonearena, отныне Android 4.0 Ice Cream Sandwich станет минимальной операционной системой, на которую будут выпускаться обновления.

Вместе с тем, пользователи более старших версий операционной системы смогут использовать мессенджер на компьютерах. Стоит отметить, что на данный момент под управлением Android 2.2-3.0 работает около 1,4% активных Android-устройств, а это 19,6 миллиона гаджетов.

Читайте также: В мессенджере WhatsApp появились видеозвонки

С 1 января поддержку устройств под управлением Android 2.1, Android 2.2, Windows Phone 7.1 и iOS 6 прекратил также мессенджер WhatsApp.

Ранее сообщалось о том, что Amnesty International назвала Facebook и WhatsApp самыми защищенными мессенджерами.

По материалам: ZN.UA / Подготовил/ла : Фаина Ваулина
Оставайтесь в курсе последних событий! Подписывайтесь на наш канал в Telegram
Заметили ошибку?
Пожалуйста, выделите ее мышкой и нажмите Ctrl+Enter или Отправить ошибку
ДОБАВИТЬ КОММЕНТАРИЙ
Текст содержит недопустимые символы
ДОБАВИТЬ КОММЕНТАРИЙ
Осталось символов: 2000
Отправить комментарий
Последний Первый Популярный Всего комментариев: 0
Показать больше комментариев
Пожалуйста выберите один или несколько пунктов (до 3 шт.) которые по Вашему мнению определяет этот коментарий.
Пожалуйста выберите один или больше пунктов
Нецензурная лексика, ругань Флуд Нарушение действующего законодательства Украины Оскорбление участников дискуссии Реклама Разжигание розни Признаки троллинга и провокации Другая причина Отмена Отправить жалобу ОК